


Blackwork Journey Blog, November 2021 

 

1 

Blackwork Journey © 

Looking forward to the month of November and a return to ‘normal’ life is not proving to be as easy as we 

first thought. Whilst society is opening up cautiously, the cases of Covid19 in the UK are still rising and 

there is still a feeling of insecurity amongst many groups that I work with. Building confidence will take 

time, but meeting together and sharing thoughts, ideas and news is an important part of the recovery. 
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For the first time in 20 months I had a hands-on workshop with 15 ladies from the ‘Scarborough Stitchers’. 

It was a joy to work with such an enthusiastic and lively group. We achieved a lot in a short space of time 

and I look forward to meeting them again in 2022. Thank you Lis for making it possible! 

 

New groups, new start! 

As a result of changes to the UK Embroiderers Guild, many groups are starting again as independent groups 

and moving in different directions which offers new opportunities and I look forward to working with many 

of them in the coming months. New members are joining and older members are coming together, with 

enthusiasm and knowledge, to support their local needlework communities.  

Zoom and Facetime have been very useful tools when personal contact has not been possible and I think 

they will continue to be used for many groups now that they have become accustomed to the technology, but 

it not as easy to support each member or to develop the special feeling of meeting face to face.  

As needlewomen we have faced a significant challenge over the past two years and it has been encouraging 

to see how much interest has been shown in the Facebook groups. It has been useful to have a platform 

where ideas can be shared and needlework problems discussed. Blackwork Journey has grown significantly 

and there are now over 13,000 members worldwide in the associated Facebook groups. Supporting them has 

been a challenge and at times I have received some very sad e-mails, but members have supported each 

other and also helped me. Lori and Banu have helped to co-ordinate the groups and I have appreciated all 

that they have done. 

https://www.facebook.com/groups/blackworkjourneydesigns 

Craft shows are returning in the UK! 

Like many people, I have really missed visiting the craft shows and have my ticket ready for the next show 

at Harrogate in November.  

 

Buying threads and fabric though the internet is not the same as feeling the fabric, looking at the different 

threads and new books and deciding do I really need another skein of floss or do I need another book on 

embroidery? 

 

Looking at the exhibitions, joining in with the demonstrations and lectures is part of the fun so yes, I really 

am counting down the days….. 
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REDUCE, REUSE, RECYCLE 

Upcycling and Recycling – can you help your local 

community? 

The 3 'R's Reduce, Reuse, Recycle – these are an 

important part of sustainable living, as they help to cut 

down on the amount of waste we have to throw away and 

with the emphasis on climate change and saving precious 

resources, recycling and reuse is the way forward.  

We have all collected items that we will never use, or have new ideas that we want to explore and it can be 

very therapeutic to sort through our stash of books, magazines, fabric and threads. Whilst my excuse is that I 

use a lot of materials when I am teaching, tastes change and there are things that I will never use, but 

someone else would find useful. 

When our local “Emmaus” opened up a new enterprise recently, I found the perfect place not only to donate 

my unwanted materials, but also to volunteer and support a good cause. It is an international charity that 

offers a home, family and work to formerly homeless people in a residential community setting. 

 

People can live and work, sharing a life together, but retaining their own dignity and independence. At 

Emmaus, everyone is accepted for who they are now, not judged on what they might have been in the past. 

There are no rules about how long someone may stay at Emmaus, provided they abide by the principles of 

Emmaus and the spirit of the community. 

Work is an integral part of community life. Our social enterprise, that involves the sale of new and 

refurbished furniture, bric-a-brac and clothing, generates the revenue which keeps the community self-

sustainable. 

My husband has been involved with Emmaus for over 20 years and when they recently opened “The Scrap 

Store” in Bolton where I live, not only was it the perfect place for me to volunteer, but a great place to take 

unwanted craft materials. 

“The Scrap Store” is bursting with ideas for your next craft project. Whether it’s sewing, knitting, 

crocheting, paper crafting, die-cutting, painting or printing, the store is a one-stop shop for numerous craft 

needs. One of the volunteers at the store is Damien Wilton who was one of the contestants on BBC One, 

“The Great British Sewing Bee” and who has made several items from the recycled material. 

Most towns have charity shops where books and materials can be donated and with the current trend to 

recycle, they can be the perfect place to find the pieces you need for your next patchwork or boro projects. It 

is great fun to look though the boxes and bookshelves and what may be unwanted by you, can be someone 

else’s treasure! 
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Two new charts for November: 

 

I am always being asked for small patterns as many people stitch Christmas designs all year round.  

 

This year CH0420 Quick Stitch Christmas has eight designs suitable for cards, small gifts or ornaments 

for the tree. They can be worked on 28 count evenweave or Aida and are ideal for using up small pieces of 

fabric and scraps of thread. 

 

 

 

Just an idea – 

 

A friend stitches an 

ornament for each of her 

grandchildren every year. 

She includes the date 

somewhere in the design 

so that when her 

grandchildren grow up and 

have their own 

celebrations they will have 

a very special set of tree 

decorations to treasure. 

 

 

 

 

CH0420 Quick Stitch 

Christmas is in ‘Charts’ 

on the website. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Blackwork Journey Blog, November 2021 

 

5 

Blackwork Journey © 

PR0070 Inspiration From Nature - Exploring line stitches 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Two free style embroidery designs! 

Taking an idea and developing it into embroidery is both challenging and satisfying. It just takes one idea to 

spark the imagination. The allium seed head has been used for two free style stitch sampler designs using 

line stitches. 
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The same design in whitework using a variety of threads from crochet cotton to floss 

Learning different stitches is part of the fun of embroidery. ‘Spiral Stitches’ sampler uses 15 different linear 

stitches to add texture. ‘Spiral Twist’ allows the design to be developed in a different way by adding your 

own stitches.  

 

Investigate the threads already in your stash or use Cotton Pérle No 5 and 8 or three + strands of embroidery 

floss. Experiment using different thicknesses of thread. 

 

Fabric:  
The ideal fabric is one that is not too tightly woven because the threads are quite thick. A fabric that is too 

tightly woven will pucker, or show the holes. Cotton twill, pre-washed calico, damask, linen or medium 

weight cotton are suitable fabrics. 11 x 11 inches minimum. 

 

Instructions and diagrams for all the stitches are included in a Stitch Dictionary. This design can be found in 

‘Projects’ on the Blackwork Journey website. 
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Star 

of the Month - Anne Chua 

 

 

Many pictures of finished 

embroideries are uploaded to the 

Facebook groups every month, but 

this month Anne uploaded her first 

blackwork  embroidery of EB0002 

‘Save the Stitches’.  

 

Not only has Anne chosen to work a 

very large and complicated design as 

her first piece, but she has stitched it 

on black Zweigart 32 count black 

linen working over two threads. 

 

Working on black fabric is very hard 

on the eyes and not for the faint 

hearted. 32 count is much finer than 

the original 28 count fabric that I used 

and she has also worked out an 

interesting and dramatic colour 

scheme. 

 

Many congratulations Anne on a 

really spectacular piece! 
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Thinking of Christmas or that unexpected gift?  
 

Personalised Blackwork Journey Gift Tokens for 

charts are always available.  

 

Please contact me by e-mail for further details: 

 

lizalmond@blackworkjourney.co.uk 

 

 

 

 

 

 

 

 

 

 

 

 

Where does inspiration for a design come from? 

 

Look around and there are ideas everywhere, 

you just need to look from a different 

perspective. 

 

 I find looking at architecture and nature 

through the eyes of an embroiderer helps. How 

can I stitch it? Do I want to focus on one area 

or a total building or one flower or a whole 

plant? 

Ask yourself what do want to achieve and what 

materials and threads will be needed. 

 

Pattern is everywhere but knowing how to take 

it into embroidery comes with experience and 

the more you stitch the easier it becomes.  

 

CH0096 Andalucia developed from some 

photographs of Cordoba’s Mosque/Cathedral in  

Andalucia in Spain. Areas of dense pattern 

were offset with lighter designs and patterns 

were repeated.  

 

Have the confidence to try new ideas and 

techniques. If you make mistakes you will learn 

from them. Experiment with different threads 

and fabrics and just enjoy the art of stitching! 
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Translating ideas into practical 

objects 

 

Clutch bags and totes, scarves 

and clothing can be suitable 

backgrounds for unusual 

embroidery both free style and 

counted thread work. 

 

The background for the shoulder 

bag was taken from a photograph 

of a ceiling in the Alhambra 

Palace in Granada, Spain. 

 

The material was printed on the 

fabric using an ink jet printer and 

the design was drawn onto the 

fabric with a water soluble pen 

and then embroidered. 

 

 

 

 

Creating a Line Drawing out of a Photograph 

 

Changing a photograph into a sketch for use in 

embroidery is a simple process if you have the  

correct software. 

 

I use Adobe Photoshop to turn my photographs into 

ink style drawings, but if Adobe Photoshop is not 

available, there is a free programme called Gimp. 

 

www.gimp.org 

 

This can be downloaded and works in a similar manner to Adobe Photoshop. 
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Tutorials for both Gimp and Photoshop are widely available on the internet on:  

www.youtube.com 

 

How do you make a start on changing a photograph into a line drawing? 

 

a. Import the photograph into Photoshop or Gimp 

 

b. Using the toolbar at the top of the screen go to Layer > Duplicate layer. Work on the duplicate layer to 

keep the original image intact. 

 

c. Next to the Layer button is the Image button. 

Click on: Image > Adjustments > Desaturate and the photograph will become black and white. 

 

d. Next go to Filter > Stylize > Fine edges. This will create a “pencil drawing”. 

 

e. Now improve the effect by going to: Image > Adjustments. Go to Brightness/Contrast 

 

f. The next stage is to adjust the Brightness to 20 and the Contrast to 80+ 

Filter > Sharpen > Sharpen More 

 

Move the slider to create the effect required. File and save the line drawing. 
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The thatched cottage by the babbling beck in Thornton le Dale is one of the best-loved sights in the whole of 

Yorkshire, UK and could be a suitable subject for embroidery. 

 

Focus in on the areas of special interest such as the door and the window with the hanging baskets. Crop the 

size of the photograph and make a tracing of the main lines or use Photoshop or Gimp to translate it into a 

line drawing.  

 

Use a simple line drawing, decide on your fabric and colours and stitch a basic outline. Build up the 

embroidery layer by layer using a variety of stitches and threads to add texture. 

Enjoy! 

 

 

I hope you have enjoyed this month’s Blog. If you have any 

queries please contact: 

lizalmond@blackworkjourney.co.uk 

 

Happy stitching, 

 

Liz 
 

 

 

PR0059 Japanese Autumn 

 

 


